#15 ✓resolved
Seine

Supported Rails Version?

Reported by Seine | January 8th, 2010 @ 08:01 AM

Hello, I was wondering what the supported version of Rails the plugin supports. When doing the rake install, I get:

rake tiny_mce:install
(in /Users/dever/Documents/Redstone/Web_Site/Application/RS) rake aborted!
undefined method public_path' for Rails:Module

I'm assuming it's trying to find a method for the public content path and I'm not sure if that's something new in Rails 2.3.x. The application I'm working on is currently running Rails 2.0.2.

Thanks much,
Mark

Comments and changes to this ticket

  • Kieran P

    Kieran P January 8th, 2010 @ 08:39 AM

    • State changed from “new” to “open”

    I try to keep it compatible with as many versions as possible, but I only test the latest (3.5.x). When someone reports a bug, like yourself, I'll try my best to fix it, but I also take patches.

    In this case, I see what was wrong, and I've made a commit to fix it. If you could test again, that'd be great.

  • Seine

    Seine January 8th, 2010 @ 09:36 AM

    Yip, that fixed it. Thanks :-)

    Now to get the tool bars to show up!

    Thanks again!

  • Kieran P

    Kieran P January 8th, 2010 @ 09:41 AM

    • State changed from “open” to “resolved”

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

A Ruby on Rails plugin that allows easy implementation of the TinyMCE editor into your applications.

People watching this ticket

Pages